<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.kslq.co/xmlrpc.php">

<title>Everything Westplex | KSLQ</title>
<link rel="alternate" type="application/rss+xml" title="KSLQ &raquo; Feed" href="http://www.kslq.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSLQ &raquo; Comments Feed" href="http://www.kslq.co/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KSLQ &raquo; iCal Feed" href="http://www.kslq.co/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.kslq.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.12"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jobman-display-css'  href='http://www.kslq.co/wp-content/plugins/job-manager/css/display.css?ver=0.7.25' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://www.kslq.co/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.kslq.co/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.kslq.co/wp-content/plugins/captcha/css/style.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='cssnews-css'  href='http://www.kslq.co/wp-content/plugins/sp-news-and-widget/css/stylenews.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.kslq.co/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='roku-plugins-style-css'  href='http://www.kslq.co/wp-content/themes/roku/assets/css/plugins.min.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='roku-style-css'  href='http://www.kslq.co/wp-content/themes/roku/style.min.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='roku-custom-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A300%2Cregular%2C500%2C600%2C700%26subset%3Dlatin%2C' type='text/css' media='all' />
<link rel='stylesheet' id='roku-skin-css'  href='http://www.kslq.co/wp-content/themes/roku/assets/css/skins/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.kslq.co/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kslq.co/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.kslq.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kslq.co/wp-content/plugins/job-manager/js/display.js?ver=0.7.25'></script>
<script type='text/javascript' src='http://www.kslq.co/wp-content/plugins/sp-news-and-widget/js/jquery.newstape.js?ver=3.2.9'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript' src='http://code.angularjs.org/1.2.13/angular.js?ver=3'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/angular.js/1.2.13/angular-sanitize.min.js?ver=3'></script>
<script type='text/javascript' src='http://www.kslq.co/wp-content/plugins/pricing-table-dynamite/js/app.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.kslq.co/wp-content/plugins/pricing-table-dynamite/ngModal/ng-modal.js?ver=4.2.12'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kslq.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kslq.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Westplex Home Show Coming March 15th' href='http://www.kslq.co/westplex-home-show-coming-march-15th/' />
<link rel='next' title='WashMo Home Show Coming Soon' href='http://www.kslq.co/washmo-home-show-coming-soon/' />
<meta name="generator" content="WordPress 4.2.12" />
<link rel='canonical' href='http://www.kslq.co/everything-westplex/' />
<link rel='shortlink' href='http://www.kslq.co/?p=2134' />
<style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	16px;
									
									font-weight: normal;
								}</style><!--[if lte IE 9]>
<script src="http://www.kslq.co/wp-content/themes/roku/assets/js/html5shiv.min.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
.site-header {
  padding-top: 10px;
  padding-bottom: 10px;
}


.home .site-content {
  margin-top: 0;
}
.site-content {
  margin-top: 30px;
}
.woocommerce .site-content {
  margin-top: 0;
}
.page-header {
  display: none;
}
.woocommerce .page-header {
  display: block;
}

</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
</head>

<body class="wordpress ltr parent-theme y2017 m02 d09 h22 thursday logged-out custom-background singular singular-post singular-post-2134 post-format- tribe-no-js multi-author container-fullwidth layout-2c-l" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<div class="wide-container">

		<div class="top-bar">
			<div class="container">

				<div class="site-tagline">
					KSLQ				</div>

				
<nav id="top-navigation" class="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="menu-top-wrapper"><ul id="menu-top-items" class="menu-items"><li  id="menu-item-2008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="http://www.kslq.co/">HOME</a></li>
<li  id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2009"><a href="http://www.kslq.co/aboutq/">About Q</a></li>
<li  id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="http://www.kslq.co/advertise-on-q/">Advertise On Q</a></li>
<li  id="menu-item-2011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a href="http://www.kslq.co/contact-q/">Contact Q</a></li>
<li  id="menu-item-2132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2132"><a href="http://www.kslq.co/psas/">PSA&#8217;s</a></li>
<li  id="menu-item-2033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2033"><a href="http://www.kslq.co/qinfo/">Qinfo</a></li>
</ul></div>
</nav><!-- #top-navigation -->

			</div><!-- .container -->
		</div><!-- .top-bar -->

		<header id="masthead" class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
			<div class="container">

				<div class="site-branding">
					<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.kslq.co" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.kslq.co/wp-content/uploads/2017/02/KSLQ-Logo-PNG-Transparent-CROP-210-X-84.png" alt="KSLQ" />
</a>
</div>
				</div>

				
				
			</div><!-- .container -->
		</header><!-- #masthead -->

		
<nav id="primary-navigation" class="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="container">

		<div class="menu-primary-wrapper"><ul id="menu-primary-items" class="menu-items"><li  id="menu-item-2022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2022"><a href="http://www.kslq.co/">HOME</a></li>
<li  id="menu-item-2023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2023"><a href="http://www.kslq.co/category/blog/">Blog</a></li>
<li  id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2032"><a href="http://www.kslq.co/jobs-2/">Jobs</a></li>
<li  id="menu-item-2034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2034"><a href="http://www.westplex.com">Westplex</a></li>
<li  id="menu-item-2035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2035"><a href="http://www.frankCoMo.com">FrankCoMo</a></li>
<li  id="menu-item-2036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2036"><a href="http://www.kslq.co/kslq-weather/">Weather</a>
<ul class="sub-menu">
	<li  id="menu-item-2098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2098"><a href="http://www.chesterfieldweather.com">Chesterfield</a></li>
	<li  id="menu-item-2093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2093"><a href="http://www.eurekamoweather.com">Eureka</a></li>
	<li  id="menu-item-2038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2038"><a href="http://www.lslweather.com">Lake St. Louis</a></li>
	<li  id="menu-item-2039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2039"><a href="http://www.ofallonmoweather.com">O&#8217;Fallon</a></li>
	<li  id="menu-item-2105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2105"><a href="http://www.pacificmoweather.com">Pacific</a></li>
	<li  id="menu-item-2096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2096"><a href="http://www.stcweather.com">St. Charles</a></li>
	<li  id="menu-item-2095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2095"><a href="http://www.stpetersweather.com">St. Peters</a></li>
	<li  id="menu-item-2094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2094"><a href="http://www.unionmoweather.com">Union</a></li>
	<li  id="menu-item-2037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2037"><a href="http://www.WashMoWeather.com">WashMo</a></li>
	<li  id="menu-item-2097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2097"><a href="http://www.wentzvilleweather.com">Wentzville</a></li>

</ul>
</li>
<li  id="menu-item-2044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2044"><a href="http://www.kslq.co/category/causes/">Causes</a></li>
<li  id="menu-item-2058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2058"><a href="http://www.kslq.co/events/">Events</a></li>
</ul></div>
	</div><!-- .container -->

</nav><!-- #primary-navigation -->

		<div id="content" class="site-content">

							<header class="page-header">
					<div class="container">
						
	<div class="page-header-wrapper">
		<h1 class="page-title">Blog</h1>			</div>

							<nav aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.kslq.co" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.kslq.co/category/blog/"><span itemprop="name">Blog</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Everything Westplex</span><meta itemprop="position" content="3" /></li></ul></nav>					</div><!-- .container -->
				</header><!-- .page-header -->
			
							<div class="container">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

			
				<article id="post-2134" class="entry author-bradh post-2134 post type-post status-publish format-standard has-post-thumbnail category-blog" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.kslq.co/everything-westplex/" content="Everything Westplex" />

	<header class="entry-header">

								<span class="cat-links" itemprop="articleSection">
				<a href="http://www.kslq.co/category/blog/" rel="category tag">Blog</a>			</span>
					
					<time class="entry-date published" datetime="2017-02-09T10:31:43+00:00" itemprop="datePublished" title="Thursday, February 9, 2017, 10:31 am">February 9, 2017</time>

			<meta itemprop="dateModified" content="2017-02-09T10:33:48+00:00"/>
		
		<h1 class="entry-title" itemprop="headline">Everything Westplex</h1>
		<div itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			<meta itemprop="name" content="Brad Hildebrand" />
		</div>

	</header>

						<a class="thumbnail-link" href="http://www.kslq.co/everything-westplex/">
				<img width="700" height="337" src="http://www.kslq.co/wp-content/uploads/2017/02/wesplex-700-X-337-PNG.png" class="entry-thumbnail wp-post-image" alt="Everything Westplex" />			</a>
			
			<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.kslq.co/wp-content/uploads/2017/02/wesplex-700-X-337-PNG.png">
			<meta itemprop="width" content="300">
			<meta itemprop="height" content="200">
		</div>
	
	<div class="entry-content" itemprop="articleBody">

		<p>Live in the Westplex?  You know, St. Peters, O&#8217;Fallon, Lake St. Louis, St.Charles, Wentzville, Weldon Spring, Cottleville or other communities in &#8220;The Heart of St. Charle County&#8221;?   We&#8217;ve got a website for you.   Check it out at <strong><a href="http://www.westplex.com" target="_blank">Westplex.com</a></strong></p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/bQPyOQRMDHs" frameborder="0" allowfullscreen></iframe></p>
<!-- Simple Share Buttons Adder (6.1.1) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a href="https://simplesharebuttons.com" target="_blank">Share on</a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.kslq.co/everything-westplex/"  target="_blank" ><img src="http://www.kslq.co/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.kslq.co/everything-westplex/&amp;text=Everything+Westplex+"  target="_blank" ><img src="http://www.kslq.co/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.kslq.co/everything-westplex/"  target="_blank" ><img src="http://www.kslq.co/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.kslq.co/everything-westplex/"  target="_blank" ><img src="http://www.kslq.co/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.kslq.co/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=http://www.kslq.co/everything-westplex/"  target="_blank" ><img src="http://www.kslq.co/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.kslq.co/everything-westplex/&amp;title=Everything Westplex"  target="_blank" ><img src="http://www.kslq.co/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=http://www.kslq.co/everything-westplex/&amp;title=Everything Westplex"  target="_blank" ><img src="http://www.kslq.co/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/stumbleupon.png" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Everything Westplex&amp;body=%20http://www.kslq.co/everything-westplex/"><img src="http://www.kslq.co/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>		
	</div>

		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="http://www.kslq.co/wp-content/uploads/2017/02/KSLQ-Logo-PNG-Transparent-CROP-210-X-84.png">
			<meta itemprop="width" content="300">
			<meta itemprop="height" content="80">
		</div>
		<meta itemprop="name" content="KSLQ">
	</div>
	
	<footer class="entry-footer">

		
				<div class="entry-share clearfix">
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Everything+Westplex&amp;url=http%3A%2F%2Fwww.kslq.co%2Feverything-westplex%2F" target="_blank"><i class="fa fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kslq.co%2Feverything-westplex%2F" target="_blank"><i class="fa fa-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.kslq.co%2Feverything-westplex%2F" target="_blank"><i class="fa fa-google-plus"></i><span class="screen-reader-text">Google+</span></a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.kslq.co%2Feverything-westplex%2F&amp;title=Everything+Westplex" target="_blank"><i class="fa fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.kslq.co%2Feverything-westplex%2F&amp;media=http%3A%2F%2Fwww.kslq.co%2Fwp-content%2Fuploads%2F2017%2F02%2Fwesplex-700-X-337-PNG.png" target="_blank"><i class="fa fa-pinterest"></i><span class="screen-reader-text">Pinterest</span></a></li>
			</ul>
		</div>
	
	</footer>

	
</article><!-- #post-## -->

				<div class="after-content">
										
		<div class="related-posts">
			<h3>You might also like:</h3>
			<ul>
									<li>
													<a href="http://www.kslq.co/washmo-home-show-coming-soon/"><img width="700" height="337" src="http://www.kslq.co/wp-content/uploads/2017/02/WashMo-Home-Show-ONE-PAGER-700-X-337-PNG.png" class="entry-thumbnail wp-post-image" alt="WashMo Home Show Coming Soon" /></a>
												<h2 class="entry-title"><a href="http://www.kslq.co/washmo-home-show-coming-soon/" rel="bookmark">WashMo Home Show Coming Soon</a></h2>						<time class="published" datetime="2017-02-09T11:03:24+00:00">February 9, 2017</time>
					</li>
							</ul>
		</div>

					</div>

				
				
	<div class="loop-nav">
		<div class="prev">Previous <a href="http://www.kslq.co/westplex-home-show-coming-march-15th/" rel="prev">Westplex Home Show Coming March 15th</a></div>		<div class="next">Next <a href="http://www.kslq.co/washmo-home-show-coming-soon/" rel="next">WashMo Home Show Coming Soon</a></div>	</div><!-- .loop-nav -->


			
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="metaslider_widget-6" class="widget widget_metaslider_widget"><h3 class="widget-title">Featured Advertisers</h3><!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-2077 ml-slider">
    
    <div id="metaslider_container_2077">
        <div id="metaslider_2077">
            <ul class="slides">
                <li class="slide-2078 ms-postfeed post-2071" style="display: block; width: 100%;"><a href="http://www.kslq.co/hillermann-nursery-and-florist/" target="_self"><img src="http://www.kslq.co/wp-content/uploads/2017/02/storefrontside08sw800new-640x350.jpg" height="350" width="640" alt="" /></a><div class='caption-wrap'><div class='caption'><strong>Hillermann Nursery and Florist</strong><br />
<a href='http://www.kslq.co/hillermann-nursery-and-florist/'>Read more…</a></div></div></li>
                <li class="slide-2078 ms-postfeed post-2068" style="display: none; width: 100%;"><a href="http://www.kslq.co/country-manor-decorating/" target="_self"><img src="http://www.kslq.co/wp-content/uploads/2016/08/youtube_FHLvSf_Z8EU-480x262.jpg" height="350" width="640" alt="" /></a><div class='caption-wrap'><div class='caption'><strong>Country Manor Decorating</strong><br />
<a href='http://www.kslq.co/country-manor-decorating/'>Read more…</a></div></div></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_2077 = function($) {
            $('#metaslider_2077').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_2077').flexslider({ 
                slideshowSpeed:2300,
                animation:"slide",
                controlNav:true,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:200,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"easeInOutElastic",
                slideshow:true,
                useCSS:false
            });
        };
        var timer_metaslider_2077 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_2077, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_2077, 1) : metaslider_2077(window.jQuery);
        };
        timer_metaslider_2077();
    </script>
</div>
<!--// meta slider--></aside><aside id="metaslider_widget-5" class="widget widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 300px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-1983 ml-slider nav-hidden">
    
    <div id="metaslider_container_1983">
        <div id="metaslider_1983">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-2002 ms-image"><a href="https://nourish.schnucks.com/app/#/coupons/home" target="_blank"><img src="http://www.kslq.co/wp-content/uploads/2017/01/Schnupons-300-X-250-PNG.png" height="250" width="300" alt="" class="slider-1983 slide-2002" /></a></li>
                <li style="display: none; width: 100%;" class="slide-2003 ms-image"><a href="https://nourish.schnucks.com/app/#/coupons/home" target="_blank"><img src="http://www.kslq.co/wp-content/uploads/2017/01/Schnupons-300-X-250-Text-1PNG.png" height="250" width="300" alt="" class="slider-1983 slide-2003" /></a></li>
                <li style="display: none; width: 100%;" class="slide-2004 ms-image"><a href="https://nourish.schnucks.com/app/#/coupons/home" target="_blank"><img src="http://www.kslq.co/wp-content/uploads/2017/01/Schnupons-300-X-250-TEXT-2PNG.png" height="250" width="300" alt="" class="slider-1983 slide-2004" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_1983 = function($) {
            $('#metaslider_1983').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_1983').flexslider({ 
                slideshowSpeed:1500,
                animation:"slide",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:300,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_1983 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_1983, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_1983, 1) : metaslider_1983(window.jQuery);
        };
        timer_metaslider_1983();
    </script>
</div>
<!--// meta slider--></aside><aside id="roku-recent-2" class="widget widget-roku-recent posts-thumbnail-widget"><h3 class="widget-title">Recent Posts</h3><ul><li><a href="http://www.kslq.co/washmo-home-show-coming-soon/" rel="bookmark"><img width="60" height="60" src="http://www.kslq.co/wp-content/uploads/2017/02/WashMo-Home-Show-ONE-PAGER-700-X-337-PNG-60x60.png" class="entry-thumb wp-post-image" alt="WashMo Home Show Coming Soon" /></a><a href="http://www.kslq.co/washmo-home-show-coming-soon/" rel="bookmark">WashMo Home Show Coming Soon</a></li><li><a href="http://www.kslq.co/everything-westplex/" rel="bookmark"><img width="60" height="60" src="http://www.kslq.co/wp-content/uploads/2017/02/wesplex-700-X-337-PNG-60x60.png" class="entry-thumb wp-post-image" alt="Everything Westplex" /></a><a href="http://www.kslq.co/everything-westplex/" rel="bookmark">Everything Westplex</a></li><li><a href="http://www.kslq.co/westplex-home-show-coming-march-15th/" rel="bookmark"><img width="60" height="60" src="http://www.kslq.co/wp-content/uploads/2017/02/WestPlex-Home-Show-1-Pager-FINAL-20170218-700-X-337-PNG-60x60.png" class="entry-thumb wp-post-image" alt="Westplex Home Show Coming March 15th" /></a><a href="http://www.kslq.co/westplex-home-show-coming-march-15th/" rel="bookmark">Westplex Home Show Coming March 15th</a></li><li><a href="http://www.kslq.co/cranes-on-the-water/" rel="bookmark"><img width="60" height="60" src="http://www.kslq.co/wp-content/uploads/2017/02/IMG_2712-60x60.jpg" class="entry-thumb wp-post-image" alt="Cranes On The Water" /></a><a href="http://www.kslq.co/cranes-on-the-water/" rel="bookmark">Cranes On The Water</a></li><li><a href="http://www.kslq.co/washmo-home-show-coming-march-1st/" rel="bookmark"><img width="60" height="60" src="http://www.kslq.co/wp-content/uploads/2017/02/WashMo-Home-Show-600-X-337-Crop-PNG-60x60.png" class="entry-thumb wp-post-image" alt="WashMo Home Show Coming March 1st" /></a><a href="http://www.kslq.co/washmo-home-show-coming-march-1st/" rel="bookmark">WashMo Home Show Coming March 1st</a></li><li><a href="http://www.kslq.co/18-times-per-day/" rel="bookmark"><img width="60" height="60" src="http://www.kslq.co/wp-content/uploads/2017/02/18-Per-Day-60x60.png" class="entry-thumb wp-post-image" alt="18 Times Per Day" /></a><a href="http://www.kslq.co/18-times-per-day/" rel="bookmark">18 Times Per Day</a></li></ul></aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Contest and Promotion Sign Up</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1699 mc4wp-form-basic" method="post" data-id="1699" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1486701300" /><input type="hidden" name="_mc4wp_form_id" value="1699" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside></div><!-- #secondary -->
							</div>
					</div><!-- #content -->

		<footer id="colophon" class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div id="tertiary" class="widget-area">
	<div class="container">

		<div class="footer-widget">

			<div class="footer-column footer-column-1">
							</div>

			<div class="footer-column footer-column-2">
							</div>

			<div class="footer-column footer-column-3">
							</div>

			<div class="footer-column footer-column-4">
							</div>

			<div class="footer-column footer-column-5">
							</div>

		</div><!-- .footer-widget -->

	</div><!-- .container -->
</div><!-- #tertiary -->
			<div class="site-info">
				<div class="container">
					<p class="copyright">© Copyright 2017 KSLQ.   Don't you be ripping us off now, you hear?</p>					<a href="#" class="to-top" title="Back to top"><i class="fa fa-arrow-circle-o-up"></i></a>
				</div><!-- .container -->
			</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- .wide-container -->

</div><!-- #page -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.kslq.co/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "2e810f8c29", post_id : 2134 } ); } ); /* ]]> */</script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='ptd-frontend-pricing-table-css-css'  href='http://www.kslq.co/wp-content/plugins/pricing-table-dynamite/css/ptd-frontend-pricing-table.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ptd-ng-modal-css-css'  href='http://www.kslq.co/wp-content/plugins/pricing-table-dynamite/ngModal/ng-modal.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.kslq.co/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.kslq.co/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-pro-public-css'  href='http://www.kslq.co/wp-content/plugins/ml-slider-pro/assets/public.css?ver=2.6.7' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.kslq.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kslq.co/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"f07fdb7851","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.kslq.co\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kslq.co/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.4'></script>
<script type='text/javascript' src='http://www.kslq.co/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.kslq.co/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kslq.co/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kslq.co/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kslq.co/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.kslq.co/wp-content/themes/roku/assets/js/roku.min.js'></script>
<script type='text/javascript' src='http://www.kslq.co/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.4.1'></script>
<script type='text/javascript' src='http://www.kslq.co/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kslq.co/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.12'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.kslq.co/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.12'></script>
<![endif]-->
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
</body>
</html>
